Gamla mobiler och Mobilbanken

Den 1 december så uppdaterar vår IT-leverantör säkerhetscertifikaten i Mobilbanks-appen. Det nya certifikatet kräver att användaren har version 6.7.0 av Mobilbanken eller nyare (den senaste heter 6.8.0).

Uppdatering av Mobilbanken påverkar gamla mobiler

Den 1 december så uppdaterar vår IT-leverantör säkerhetscertifikaten i Mobilbanks-appen. Det nya certifikatet kräver att användaren har version 6.7.0 av Mobilbanken eller nyare (den senaste heter 6.8.0).

Följande telefonmodeller har ett operativsystem som inte kan uppdateras så att det fungerar med de nyare versionerna av Mobilbanken:

  • iPhone 4 eller
  • äldre Android-telefoner där operativsystemet inte kan uppdateras till version 5.0.0 eller nyare.

Dessa telefonmodeller kan från den 1 december inte längre användas för Mobilbanken och har du en sådan modell uppmanar vi dig därför att skaffa en nyare telefonmodell. Det kommer fortfarande att vara möjligt att logga in i Internetbanken via mobiltelefonens webbläsare, men vill du använda Mobilbanken så krävs en nyare telefonmodell.